DM's are failing to send for Facebook

Incident Report for Grocers List

Resolved

This incident is now resolved.
Posted Mar 25, 2025 - 11:42 EDT

Identified

We have identified that Meta's API is experiencing issues relating to the ability to send DM's. Once Meta engineers deploy a fix for this incident, we retroactively retry all failed sends.
Posted Mar 25, 2025 - 09:56 EDT
This incident affected: Vendor Services and Integrations (Meta APIs).